How to install libghc-semigroups-dev on Debian Unstable (Sid)