How to install libghc-presburger-dev on Debian Unstable (Sid)