How to install libghc-happstack-authenticate-doc on Debian Unstable (Sid)