How to install libghc-generics-sop-dev on Debian Unstable (Sid)