How to install libghc-failure-dev on Debian Unstable (Sid)