How to install libghc-base-compat-dev on Debian Unstable (Sid)