How to install geany-plugins on Debian Unstable (Sid)