How to install emacs-goodies-el on Debian Unstable (Sid)